Bug 473337 - espeak doesn't speake
espeak doesn't speake
Status: CLOSED DUPLICATE of bug 467763
Product: Fedora
Classification: Fedora
Component: espeak (Show other bugs)
10
i386 Linux
medium Severity urgent
: ---
: ---
Assigned To: Francois Aucamp
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-27 15:25 EST by Peter Gückel
Modified: 2008-12-02 05:45 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-02 05:45:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Peter Gückel 2008-11-27 15:25:07 EST
Description of problem:
espeak does not read a file. using padsp espeak does not read a file, either.

Version-Release number of selected component (if applicable):
espeak-1.39-1.fc10.i386

How reproducible:
type 'espeak -f file.txt --punct="" -v voicename' and listen to abject silence

Steps to Reproduce:
1.type the command
2.listen to abject silence
3.
  
Actual results:
no sound is emitted

Expected results:
sound of a file being read should be output

Additional info:
Comment 1 Francois Aucamp 2008-12-02 05:45:36 EST
I am unable to reproduce this bug; using the following input works fine for me, everytime:

$ espeak -f file.txt --punct="" -v eng

as well as

$ espeak -f file.txt --punct="" -v af

...etc

I will discuss this further on the original bug report (#467763).

*** This bug has been marked as a duplicate of bug 467763 ***

Note You need to log in before you can comment on or make changes to this bug.