Bug 473357 - kernel-2.6.18-120.el5 lacks the module coretemp.ko for lm_sensors
kernel-2.6.18-120.el5 lacks the module coretemp.ko for lm_sensors
Status: CLOSED DUPLICATE of bug 473069
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: lm_sensors (Show other bugs)
5.3
i686 Linux
high Severity high
: rc
: ---
Assigned To: Phil Knirsch
BaseOS QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-27 18:06 EST by ryo fujita
Modified: 2015-03-04 20:20 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-27 18:11:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description ryo fujita 2008-11-27 18:06:06 EST
Description of problem:
lm_sensors-2.10.7-2.el5 needs the module coretemp.ko in order to sense temperature of Core 2 Duo / Solo.

Version-Release number of selected component (if applicable):
lm_sensors-2.10.7-2.el5
kernel-2.6.18-120.

How reproducible:
Issue sensors-detect and sensors command.

Steps to Reproduce:
1. issue sensors-detect command
2. issue sensors command
3.
  
Actual results:
sensors command reports 'No sensors found!'

Expected results:
reports CPU temperatures

Additional info:
Fedora 10 has coretemp.ko.
Comment 1 ryo fujita 2008-11-27 18:11:01 EST

*** This bug has been marked as a duplicate of bug 473069 ***

Note You need to log in before you can comment on or make changes to this bug.