Bug 473385 - wrong translation string in game submenus
wrong translation string in game submenus
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: games-menus (Show other bugs)
10
All Linux
medium Severity medium
: ---
: ---
Assigned To: Hans de Goede
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-28 03:00 EST by Andrea Santilli
Modified: 2008-12-01 10:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-01 10:11:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andrea Santilli 2008-11-28 03:00:45 EST
Description of problem:
There is a mistake in the translation for the submenu 'Role Playing Games' into italian in file %{_datadir}/desktop-directories/games-rpg.directory
The menu appears labeled as 'Giochi di ruoloa' while the correct translation should be 'Giochi di ruolo' (without the last 'a')

The problem is present in versions 9 and 10 of Fedora.
Comment 1 Hans de Goede 2008-12-01 10:11:43 EST
Thanks for reporting this, this has been fixed in rawhide (our development branch) given the minor nature of this issue I'm not going to issue an update for F-10 for this.

Note You need to log in before you can comment on or make changes to this bug.