Bug 473389 - traceback loading kdump firstboot module
traceback loading kdump firstboot module
Status: CLOSED DUPLICATE of bug 448098
Product: Fedora
Classification: Fedora
Component: system-config-kdump (Show other bugs)
10
All Linux
medium Severity medium
: ---
: ---
Assigned To: Roman Rakus
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-28 04:00 EST by Pierre-YvesChibon
Modified: 2014-01-12 19:08 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-08-31 00:19:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
firstboot-C0rN4X (338 bytes, text/plain)
2008-11-28 04:02 EST, Pierre-YvesChibon
no flags Details
firstbootX.log (29.91 KB, text/x-log)
2008-11-28 04:03 EST, Pierre-YvesChibon
no flags Details

  None (edit)
Description Pierre-YvesChibon 2008-11-28 04:00:32 EST
Description of problem:
When I finished to install Fedora 10, I had the first boot and just before the graphical interface showed up I had a pop up windows asking to report the bug with the content of the files that I attach to this bug.

Hope that help

Version-Release number of selected component (if applicable):
firstboot-1.102-1.fc10.x86_64

How reproducible:
No idea, I installed F10 only once

Steps to Reproduce:
1.Install F10
2.Boot for the first time
3.
  
Actual results:
Pop up asking to report a bug

Expected results:
No bug :p
Comment 1 Pierre-YvesChibon 2008-11-28 04:02:06 EST
Created attachment 324947 [details]
firstboot-C0rN4X

By the way while booting I indeed have a 
"starting kdumpt [failed]"
Comment 2 Pierre-YvesChibon 2008-11-28 04:03:11 EST
Created attachment 324948 [details]
firstbootX.log
Comment 3 Chris Lumens 2008-12-02 10:21:28 EST
Looks like the kdump firstboot module needs to be updated for the new way (well, new as of F9) firstboot modules work.
Comment 4 CAI Qian 2009-08-31 00:07:23 EDT
(In reply to comment #3)
> Looks like the kdump firstboot module needs to be updated for the new way
> (well, new as of F9) firstboot modules work.  

Is that related to system-config-kdump package?
Comment 5 CAI Qian 2009-08-31 00:19:17 EDT

*** This bug has been marked as a duplicate of bug 448098 ***

Note You need to log in before you can comment on or make changes to this bug.