Bug 473395 - Fedora 10 stuck on reboot after yum update - graphics driver issue
Fedora 10 stuck on reboot after yum update - graphics driver issue
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: xorg-x11-drivers (Show other bugs)
10
i386 Linux
medium Severity high
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-28 04:49 EST by Chris Bloomfield
Modified: 2008-11-28 10:09 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-28 10:09:25 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris Bloomfield 2008-11-28 04:49:44 EST
Description of problem:

First of all Linux noob. I recently installed FC9 with no problems and updated to FC10 major release which worked fine but graphics slightly skewed. Ran yum update and rebooted. Got as far as loading bar at bottom of the screen then got blank screen with rapidly flashing cursor in top lefthand corner. Key press would throw an error but CTRL-ALT-DELETE works and reboots the machine. 

Decided to clean install FC10 and updated only the NVIDIA graphics drivers but the same thing happened.

FYI I have a GeForce MX 5200 running on an HP Pavilion Pentium 4.   


Version-Release number of selected component (if applicable):


How reproducible:

GeForce MX5200
Fedora 10 Cambridge major release
yum install latest NVIDIA graphics drivers


Steps to Reproduce:
1. Install FC10 major relase with graphics card GeForce MX5200
2. Donwload latest NVIDIA drivers and associated dependencies via yum
3. Reboot
  
Actual results:

Can view loading bar at bottom of the screen then blank screen with rapidly flashing cursor at the top lefthand corner.

Expected results:

Reboot as normal.

Additional info:
Comment 1 Matěj Cepl 2008-11-28 10:09:25 EST
Thanks for the report. We are sorry that we cannot help you with your problem, but we are not able to support binary-only drivers. If you would be able to reproduce this issue using only open source software, please, reopen this bug with the additional information, but in meantime I have no choice than to close this bug as CANTFIX (because we really cannot fix it).

For users who are experiencing problems installing, configuring, or using the unsupported 3rd party proprietary "nvidia" video driver, Nvidia provides indirect customer support via an online web based support forum.  Nvidia monitors these web forums for commonly reported problems and passes them on to Nvidia engineers for investigation.  Once they've isolated a particular problem, it is often fixed in a future video driver update.

The NVNews Nvidia Linux driver forum is located at:

    http://www.nvnews.net/vbulletin/forumdisplay.php?s=&forumid=14

Once you have reported this issue in the Nvidia web forums, others who may have experienced the particular problem may be able to assist.  If there is a real bug occuring, Nvidia will be able to determine this, and will likely resolve the issue in a future driver update for the operating system releases that they officially support.

While Red Hat does not support the proprietary nvidia driver, users requiring technical support may also find the various X.Org, XFree86, and Red Hat mailing lists helpful in finding assistance:

X.Org mailing lists:
    http://www.freedesktop.org/XOrg/XorgMailingLists

XFree86 mailing lists:
    http://www.xfree86.org/sos/lists.html

Red Hat mailing lists:
    https://listman.redhat.com/mailman/listinfo

Note You need to log in before you can comment on or make changes to this bug.