Bug 473522 - Amarok "Help Center" files are missing
Amarok "Help Center" files are missing
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: amarok (Show other bugs)
10
All Linux
medium Severity low
: ---
: ---
Assigned To: Aurelien Bompard
Fedora Extras Quality Assurance
:
: 498812 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-28 22:19 EST by Bob Arendt
Modified: 2009-05-04 11:20 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-11 14:40:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
KDE Software Compilation 192960 None None None Never

  None (edit)
Description Bob Arendt 2008-11-28 22:19:31 EST
Description of problem:
Trying to select the Amarok help manual from inside Amarok fails.
This would be really useful, since Fedora10 supplies the drastically
reworked Amarok2(beta3) for the first time.


Version-Release number of selected component (if applicable):
amarok-1.94-2.fc10.i386


How reproducible:
always

Steps to Reproduce:
1. Start Amarok
2. Under the "Help" menu, select "Amarok Handbook"
   Hitting key F1 should produce the same result
  
Actual results:
KDE Help Center appears, with the message:
There is no documentation available for /amarok/index.html.

Expected results:
Amarok help info in KDE help center;  Amarok1 had it in Fedora9

Additional info:
Comment 1 Bob Arendt 2008-11-30 19:43:14 EST
Still missing in amarok-1.98-1.fc10.i386.rpm from updates-testing.
Comment 2 Rex Dieter 2008-12-01 08:57:04 EST
by all accounts, looks like an upstream issue.  I'll try contacting them to see what's up.
Comment 3 Bob Arendt 2008-12-15 19:20:23 EST
Help files still missing from amarok-2.0-2.fc10.i386
Comment 4 Rex Dieter 2008-12-15 19:43:12 EST
Yep, upstream still doesn't have HTML/help-center docs.
Comment 5 Steven M. Parrish 2009-01-09 15:22:22 EST
Thank you for the bug report.  This issue needs to be addressed by the upstream developers.  Please submit a report at http://bugs.kde.org. You are requested to add the bugzilla link here for tracking purposes. Please make sure the bug isn't already in the upstream bug tracker before filing it.
Comment 6 Rex Dieter 2009-01-09 15:38:03 EST
upstream is already aware and working on it, no need for a another bug report.

It'll get shipped when it's ready.
Comment 7 Bob Arendt 2009-01-11 14:24:10 EST
I searched bugs.kde.org and there is no corresponding bug, or updates to http://websvn.kde.org/trunk/extragear/multimedia/doc/amarok/ .  But with respect to Rex's comment, I'll give it a couple of months.  Thanks.
Comment 8 Steven M. Parrish 2009-01-11 14:40:29 EST
Since upstream is aware of it going to close this as UPSTREAM.
Comment 9 Rex Dieter 2009-05-04 11:20:12 EDT
*** Bug 498812 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.