Bug 473761 - SELinux is preventing dbus-daemon-lau (system_dbusd_t) "execute" to ./console-kit-daemon (consolekit_exec_t).
SELinux is preventing dbus-daemon-lau (system_dbusd_t) "execute" to ./console...
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: selinux-policy (Show other bugs)
9
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Daniel Walsh
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-30 06:37 EST by Frank Murphy
Modified: 2009-02-06 16:01 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-06 16:01:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
sealert + attempted local fix (4.35 KB, text/plain)
2008-11-30 06:37 EST, Frank Murphy
no flags Details

  None (edit)
Description Frank Murphy 2008-11-30 06:37:20 EST
Created attachment 325119 [details]
sealert + attempted local fix

Description of problem: cannot explore using nautilus


Version-Release number of selected component (if applicable):
selinux-policy-devel-3.3.1-107.fc9.noarch
libselinux-python-2.0.67-4.fc9.i386
libselinux-2.0.67-4.fc9.i386
selinux-policy-targeted-3.3.1-107.fc9.noarch
selinux-policy-3.3.1-107.fc9.noarch


How reproducible: always


Steps to Reproduce:
1. u\g from F8 > F9 using dvd
2. yum update
3.
  
Actual results: cannot mount\browse usb-sticks


Expected results: mount\browse


Additional info:
Comment 1 Daniel Walsh 2008-12-01 14:31:00 EST
Looks like this is fixed in the latest fc9 policy


selinux-policy-3.3.1-111.fc9
Comment 2 Frank Murphy 2009-02-06 14:01:14 EST
Yes that's ok here.

Note You need to log in before you can comment on or make changes to this bug.