Bug 473766 - Anaconda throws exception during Fedora 9 --> 10 upgrade using preupgrade or preupgrade-cli
Anaconda throws exception during Fedora 9 --> 10 upgrade using preupgrade or ...
Status: CLOSED DUPLICATE of bug 473239
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
10
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Seth Vidal
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-30 07:41 EST by Muyi Taiwo
Modified: 2014-01-21 18:07 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-02 11:16:54 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Anaconda exception report: F9 --> F10 upgrade using preupgrade (128.46 KB, text/plain)
2008-11-30 07:43 EST, Muyi Taiwo
no flags Details

  None (edit)
Description Muyi Taiwo 2008-11-30 07:41:35 EST
Description of problem:
When upgrading from Fedora 9 --> 10 using preupgrade and pre-upgrade-cli, upgrade proceeds fine until after reboot.  After reboot, about 27% - 30% into checking package dependencies, anaconda throws exception (exception report attached)

Version-Release number of selected component (if applicable):


How reproducible:
Every time upgrade is attempted

Steps to Reproduce:
1. Run preupgrade
2. 
3.
  
Actual results:
-- Packages selected and downloaded
-- Prompted to reboot
-- Reboot
-- Anaconda checks package dependencies
-- Exception is thrown (see attached exception report)

Expected results:
-- Packages selected and downloaded
-- Prompted to reboot
-- Reboot
-- Anaconda checks package dependencies
-- Upgraded packages (Fedora 10) installed

Additional info:
-- See attached exception report
Comment 1 Muyi Taiwo 2008-11-30 07:43:17 EST
Created attachment 325124 [details]
Anaconda exception report: F9 --> F10 upgrade using preupgrade
Comment 2 James Antill 2008-12-02 11:16:54 EST

*** This bug has been marked as a duplicate of bug 473239 ***

Note You need to log in before you can comment on or make changes to this bug.