Bug 473789 - No sound with a p5k se motherboard
No sound with a p5k se motherboard
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jaroslav Kysela
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-30 11:10 EST by Rafael Ávila de Espíndola
Modified: 2008-12-20 17:26 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-20 17:26:00 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rafael Ávila de Espíndola 2008-11-30 11:10:10 EST
Description of problem:
no sound with a p5k se motherboard.

lspci show
Intel Corporation 82801I (ICH9 Family) HD Audio Controller (rev 02)

dmesg has

hda_codec: Unknown model for ALC883, trying auto-probe from BIOS...
ALSA sound/pci/hda/hda_codec.c:3021: autoconfig: line_outs=4 (0x14/0x15/0x16/0x17/0x0)
ALSA sound/pci/hda/hda_codec.c:3025:    speaker_outs=0 (0x0/0x0/0x0/0x0/0x0)
ALSA sound/pci/hda/hda_codec.c:3029:    hp_outs=1 (0x1b/0x0/0x0/0x0/0x0)
ALSA sound/pci/hda/hda_codec.c:3030:    mono: mono_out=0x0
ALSA sound/pci/hda/hda_codec.c:3038:    inputs: mic=0x18, fmic=0x19, line=0x1a, fline=0x0, cd=0x0, aux=0x0


Version-Release number of selected component (if applicable):

kernel-2.6.27.5-117.fc10.x86_64

How reproducible:

Try to play anything.
Comment 1 Rafael Ávila de Espíndola 2008-11-30 11:18:38 EST
Reverting to kernel 2.6.25-14.fc9.x86_64 solves the problem
Comment 2 Rafael Ávila de Espíndola 2008-12-20 17:26:00 EST
It is working on 2.6.27.7-134.fc10.x86_64

Note You need to log in before you can comment on or make changes to this bug.