This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 473848 - Cannot Find Device Drivers During Pre-Install
Cannot Find Device Drivers During Pre-Install
Status: CLOSED DEFERRED
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
10
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-30 21:56 EST by Marc Ferguson
Modified: 2009-08-05 14:37 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-08-05 14:37:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marc Ferguson 2008-11-30 21:56:20 EST
Description of problem: I booted the Fedora 10 x86_64 DVD media in order to install Fedora.  After choosing to "install/upgrade" fedora I get a non-gui wizard asking for my language, keyboard type, installation method.  I choose "Local CD/DVD" and it then asks me to choose a driver since it cannot recognize the device.  My choices seem to be network drivers.  I cannot continue from there.


Version-Release number of selected component (if applicable): Fedora 10


How reproducible: Happens every time I try and boot from the DVD media.


Steps to Reproduce:
1. Boot from the Fedora 10 x86_64 DVD media
2. Choose "install/upgrade"
3. Choose a language
4. Choose a keyboard type
5. Choose "Local CD/DVD" for installation method
  
Actual results: The system asks me to choose a driver for a device (not specific at all)


Expected results: Move on to the GUI installation wizard and continue preparing the system for install.


Additional info: [marc@unicron ~]$ sudo lspci
00:00.0 Host bridge: ATI Technologies Inc RS690 Host Bridge
00:02.0 PCI bridge: ATI Technologies Inc RS690 PCI to PCI Bridge (PCI Express Graphics Port 0)
00:07.0 PCI bridge: ATI Technologies Inc RS690 PCI to PCI Bridge (PCI Express Port 3)
00:12.0 SATA controller: ATI Technologies Inc SB600 Non-Raid-5 SATA
00:13.0 USB Controller: ATI Technologies Inc SB600 USB (OHCI0)
00:13.1 USB Controller: ATI Technologies Inc SB600 USB (OHCI1)
00:13.2 USB Controller: ATI Technologies Inc SB600 USB (OHCI2)
00:13.3 USB Controller: ATI Technologies Inc SB600 USB (OHCI3)
00:13.4 USB Controller: ATI Technologies Inc SB600 USB (OHCI4)
00:13.5 USB Controller: ATI Technologies Inc SB600 USB Controller (EHCI)
00:14.0 SMBus: ATI Technologies Inc SBx00 SMBus Controller (rev 14)
00:14.1 IDE interface: ATI Technologies Inc SB600 IDE
00:14.2 Audio device: ATI Technologies Inc SBx00 Azalia
00:14.3 ISA bridge: ATI Technologies Inc SB600 PCI to LPC Bridge
00:14.4 PCI bridge: ATI Technologies Inc SBx00 PCI to PCI Bridge
00:18.0 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] HyperTransport Technology Configuration
00:18.1 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Address Map
00:18.2 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] DRAM Controller
00:18.3 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Miscellaneous Control
01:00.0 VGA compatible controller: nVidia Corporation GeForce 8600 GT (rev a1)
02:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8111/8168B PCI Express Gigabit Ethernet controller (rev 01)
Comment 1 François Cami 2008-12-13 06:17:52 EST
Hi, since you seem to have a running system on that box, could you post the output of 'dmesg' as an uncompressed attachment in bugzilla ?

Thanks in advance
Comment 2 François Cami 2008-12-13 06:18:35 EST
Also, could you confirm that you are trying to boot from a SATA DVD-ROM ?
Comment 3 François Cami 2008-12-13 09:19:35 EST
Lowering severity to medium, the problem can be alleviated using netinstall.
Comment 4 François Cami 2009-02-02 13:30:44 EST
Marc,

Could you please confirm that you are trying to boot from a SATA DVD-ROM and provide a post-install dmesg ? If you cannot answer in one month, I'll have to close this due to insufficient data.

Thanks
Comment 5 Marc Ferguson 2009-08-05 14:37:45 EDT
Hi,

I don't know if my DVD-ROM is SATA. I'll have to open up the box when I get a chance. As for this ticket. I'm going to close it. I didn't try to go back and fix it since I found another way.  Thanks.

Note You need to log in before you can comment on or make changes to this bug.