Bug 473930 - fuse-zip: useless debuginfo
fuse-zip: useless debuginfo
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: fuse-zip (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Rakesh Pandit
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-01 09:02 EST by Ville Skyttä
Modified: 2008-12-21 18:41 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-07 09:47:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ville Skyttä 2008-12-01 09:02:42 EST
fuse-zip's debuginfo is useless most likely due to use of "install -s" in Makefile, dropping the -s would probably fix it.

http://fedoraproject.org/wiki/Packaging/Debuginfo
Comment 1 Rakesh Pandit 2008-12-07 08:43:15 EST
Thanks for pointing out .. will check now.
Comment 2 Fedora Update System 2008-12-07 09:42:48 EST
fuse-zip-0.2.6-5.fc10 has been submitted as an update for Fedora 10.
http://admin.fedoraproject.org/updates/fuse-zip-0.2.6-5.fc10
Comment 3 Fedora Update System 2008-12-07 09:42:52 EST
fuse-zip-0.2.6-5.fc9 has been submitted as an update for Fedora 9.
http://admin.fedoraproject.org/updates/fuse-zip-0.2.6-5.fc9
Comment 4 Fedora Update System 2008-12-07 09:43:09 EST
fuse-zip-0.2.6-5.fc8 has been submitted as an update for Fedora 8.
http://admin.fedoraproject.org/updates/fuse-zip-0.2.6-5.fc8
Comment 5 Fedora Update System 2008-12-21 18:39:56 EST
fuse-zip-0.2.6-5.fc9 has been pushed to the Fedora 9 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 6 Fedora Update System 2008-12-21 18:40:49 EST
fuse-zip-0.2.6-5.fc8 has been pushed to the Fedora 8 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 7 Fedora Update System 2008-12-21 18:41:42 EST
fuse-zip-0.2.6-5.fc10 has been pushed to the Fedora 10 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.