Bug 473939 - netatalk-2.0.3-21.fc10 disable quota
netatalk-2.0.3-21.fc10 disable quota
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: netatalk (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: Jiri Skala
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-01 10:05 EST by HAT
Modified: 2014-11-09 17:31 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-15 04:44:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description HAT 2008-12-01 10:05:01 EST
Description of problem:
netatalk-2.0.3-21.fc10 is disabled quota.

# /usr/sbin/afpd -V
(snip)
        AFP3.1 support: Yes
      Transport layers: TCP/IP DDP
         CNID backends: cdb dbd last 
           SLP support: No
  TCP wrappers support: Yes
         Quota support: No
   Admin group support: Yes
    Valid shell checks: Yes
      cracklib support: Yes
        Dropbox kludge: No
  Force volume uid/gid: No
(snip)

Because quota package is separated to quota and quota-devel, netatalk.spec must be fixed.

From:
BuildRequires: cracklib-devel openssl-devel pam quota libtool automake autoconf db4-devel

To:
BuildRequires: cracklib-devel openssl-devel pam quota-devel libtool automake autoconf db4-devel



Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Note You need to log in before you can comment on or make changes to this bug.