Bug 473943 - netatalk - unrecognized configure options
netatalk - unrecognized configure options
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: netatalk (Show other bugs)
10
All Linux
low Severity low
: ---
: ---
Assigned To: Jiri Skala
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-01 10:12 EST by HAT
Modified: 2014-11-09 17:31 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-15 17:11:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description HAT 2008-12-01 10:12:19 EST
# rpmbuild -ba netatalk.spec
(snip)
configure: WARNING: unrecognized options: --with-tcp-wrappers, --with-ssl, --with-flock-locksi
(snip)

These options should be deleted from netatalk.spec.
Comment 1 Jiri Skala 2009-01-07 03:34:29 EST
This seems to be a problem of new implemented feature in the configure - checking for unrecognized options. I'll investigate it more.

Note You need to log in before you can comment on or make changes to this bug.