Bug 473959 - Directory freezes Dolphin (.deb file ?)
Directory freezes Dolphin (.deb file ?)
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: kdebase (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-01 11:23 EST by Linuxguy123
Modified: 2009-01-28 03:24 EST (History)
8 users (show)

See Also:
Fixed In Version: 4.1.4
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-28 03:24:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Linuxguy123 2008-12-01 11:23:18 EST
Description of problem:

Dolphin freezes if I view one of my directories.  I suspect that a .deb file in that directory is giving it trouble. 

Version-Release number of selected component (if applicable):

$ yum list kdebase
Loaded plugins: kmdl, priorities, refresh-packagekit
0 packages excluded due to repository priority protections
Installed Packages
kdebase.i386                                       6:4.1.3-2.fc10                                       installed

How reproducible:

Every time.

Steps to Reproduce:
1. Open Dolphin as a regular user.
2. Leave everything set as is: don't view hidden files, single view, ie not split, etc.  
3. Browse to the directory  (/home/xxx/Desktop/Tech stuff/Java VM)

Actual results:
Dophin freezes if you click on the .deb file.  You can go back, but you can't open the other files or anything.  Most times you need to terminate it. 

Expected results:
It shouldn't freeze.

Additional info:

I have no problems with the directory in bash.

$ ls -al
total 47196
drwxrwxr-x  2 xxx xxx     4096 2007-02-27 23:14 .
drwxrwxr-x 12 xxx xxx     4096 2008-10-27 16:58 ..
-rw-------  1 xxx xxx     1139 2007-03-01 13:24 Java install notes on ubuntu
-rw-------  1 xxx xxx 17115102 2007-02-27 23:12 jre-1_5_0_11-linux-i586.bin
-rw-------  1 xxx xxx 31115820 2007-02-27 23:14 sun-j2re1.5_1.5.0+update11_i386.deb
Comment 1 Chitlesh GOORAH 2008-12-01 13:09:35 EST
The "package" is no available fore F-10.

However, the "application" dolphin is available with kdebase as you mentioned.

Thereby I'm reassigned this bug to Fedora KDE developers.
Comment 2 Chitlesh GOORAH 2008-12-01 13:10:30 EST
I confirm that I'm experiencing the same bug with SRPM.
Comment 3 Chitlesh GOORAH 2009-01-06 18:02:09 EST
With the current (today's) KDE rpms from fedora-updates, I'm no longer experiencing this bug.
Comment 4 Kevin Kofler 2009-01-07 04:50:05 EST
Do you perchance have any idea what package actually got updated to fix this? It wasn't KDE. strigi-0.5.11.1 maybe, but I doubt it, all that does is add a missing header file, it should make no difference whatsoever at runtime, unless the act of rebuilding magically fixed something.
Comment 5 Chitlesh GOORAH 2009-01-07 16:31:30 EST
I have no idea.
Comment 6 Steven M. Parrish 2009-01-09 14:28:04 EST
Linuxguy123 has this issue been resolved for you?  If no response from you within 30days will close as resolved.
Comment 7 Linuxguy123 2009-01-27 19:57:37 EST
I just tested it and I can browse to the directory with the .deb file in it without any problems.  I can even right click and look at the file properties.   It appears to be fixed for me. 

Sorry for the slow reply.  I've been busy. 

Thanks
Comment 8 Kevin Kofler 2009-01-28 03:24:13 EST
Looks like this is fixed, closing.

Note You need to log in before you can comment on or make changes to this bug.