Bug 473979 - [RHEL4] IOAPIC NMI watchdog doesn't work on HP DL580 G5 machines
[RHEL4] IOAPIC NMI watchdog doesn't work on HP DL580 G5 machines
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: kernel (Show other bugs)
4.7
All Linux
low Severity medium
: ---
: ---
Assigned To: Aristeu Rozanski
Martin Jenner
:
Depends On: 458859
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-01 12:27 EST by Aristeu Rozanski
Modified: 2012-06-14 16:29 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-14 16:29:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Aristeu Rozanski 2008-12-01 12:27:38 EST
Description of problem:
The IOAPIC method doesn't work on HP DL580 G5 machines unless "nohpet" is passed
as kernel parameter.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 8 RHEL Product and Program Management 2009-03-12 14:52:33 EDT
Since RHEL 4.8 External Beta has begun, and this bugzilla remains 
unresolved, it has been rejected as it is not proposed as exception or 
blocker.

Note You need to log in before you can comment on or make changes to this bug.