Bug 474004 - libical-0.42 is available
libical-0.42 is available
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: libical (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Debarshi Ray
Fedora Extras Quality Assurance
http://fedoraproject.org/wiki/Package...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-01 13:56 EST by fever
Modified: 2009-04-13 00:53 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-13 00:53:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
KDE Software Compilation 184950 None None None Never

  None (edit)
Description fever 2008-12-01 13:56:24 EST
libical-0.42 is already available. Repo version is 0.41.
Please update the package.

If you have any questions or suggestions related to Fever,
feel free to write them in this bug or have a look at
http://fedoraproject.org/wiki/PackageMaintainers/FEver

Don't send any messages to fevapp at o2.pl please.
Comment 1 Debarshi Ray 2009-01-28 15:46:47 EST
Libical 0.43 has already been tagged and built for Rawhide. Builds for Fedora 9 and Fedora 10 will follow after a few weeks. We will therefore skip Libical 0.42.
Comment 2 Christophe Delaere 2009-02-19 16:28:25 EST
That update for Fedora 9 an 10 will be very welcome. It fixes a potential crash affecting kontact/korganizer that I recently experienced on my Fedora 10 box, loosing access to all the content of my calendar.
It's difficult to recover from that situation, so the issue is potentially dangerous.

See https://bugs.kde.org/show_bug.cgi?id=184950
Comment 3 Debarshi Ray 2009-02-19 23:53:26 EST
I have pushed out an update for Fedora 10:
https://admin.fedoraproject.org/updates/libical-0.43-2.fc10

One for Fedora 9 is now being built.
Comment 4 Debarshi Ray 2009-02-20 00:02:26 EST
Update for Fedora 9: https://admin.fedoraproject.org/updates/libical-0.43-2.fc9

Note You need to log in before you can comment on or make changes to this bug.