Bug 474028 - texlive-texmf-errata : Unowned directories
texlive-texmf-errata : Unowned directories
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: texlive-texmf-errata (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Jindrich Novy
Fedora Extras Quality Assurance
:
: 474029 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-01 14:49 EST by Michael Schwendt
Modified: 2013-07-02 19:33 EDT (History)
4 users (show)

See Also:
Fixed In Version: texlive-texmf-errata-2007-5.fc11
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-18 07:39:16 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Schwendt 2008-12-01 14:49:43 EST
One or more directories are not included within this
package and/or its sub-packages:

=> texlive-texmf-errata-afm-2007-4.fc9.noarch (rawhide-development-i386)
/usr/share/texmf-errata
    provided by: texlive-texmf-errata-2007-4.fc9.noarch
/usr/share/texmf-errata/fonts
    provided by: texlive-texmf-errata-fonts-2007-4.fc9.noarch

=> texlive-texmf-errata-doc-2007-4.fc9.noarch (rawhide-development-i386)
/usr/share/texmf-errata
    provided by: texlive-texmf-errata-2007-4.fc9.noarch

=> texlive-texmf-errata-dvips-2007-4.fc9.noarch (rawhide-development-i386)
/usr/share/texmf-errata
    provided by: texlive-texmf-errata-2007-4.fc9.noarch

=> texlive-texmf-errata-east-asian-2007-4.fc9.noarch (rawhide-development-i386)
/usr/share/texmf-errata
    provided by: texlive-texmf-errata-2007-4.fc9.noarch

=> texlive-texmf-errata-fonts-2007-4.fc9.noarch (rawhide-development-i386)
/usr/share/texmf-errata
    provided by: texlive-texmf-errata-2007-4.fc9.noarch

=> texlive-texmf-errata-latex-2007-4.fc9.noarch (rawhide-development-i386)
/usr/share/texmf-errata
    provided by: texlive-texmf-errata-2007-4.fc9.noarch
/usr/share/texmf-errata/tex
    provided by: texlive-texmf-errata-2007-4.fc9.noarch

[...]

Further information:

https://fedoraproject.org/wiki/Packaging/ReviewGuidelines

MUST: A package must own all directories that it creates. If it does not
create a directory that it uses, then it should require a package which
does create that directory.

https://fedoraproject.org/wiki/Packaging/Guidelines#FileAndDirectoryOwnership
https://fedoraproject.org/wiki/Packaging/UnownedDirectories
Comment 1 Ondrej Vasik 2008-12-18 07:22:39 EST
*** Bug 474029 has been marked as a duplicate of this bug. ***
Comment 2 Ondrej Vasik 2008-12-18 07:39:16 EST
Fixed in rawhide and built as texlive-texmf-errata-2007-5.fc11

Note You need to log in before you can comment on or make changes to this bug.