This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 474048 - kwallet (kwalletmanager) password promt redraws it self in the wrong place.
kwallet (kwalletmanager) password promt redraws it self in the wrong place.
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: kdeutils (Show other bugs)
10
All Linux
low Severity low
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-01 15:55 EST by Nicolas Troncoso Carrere
Modified: 2009-01-10 19:33 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-10 19:33:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Nicolas Troncoso Carrere 2008-12-01 15:55:27 EST
Description of problem:
If you enter the wrong password in the kwallet popup windows the window resets it self to the left top corner(very anoying when usign and extended desktop). It should stay where it was.

Version-Release number of selected component (if applicable):
kdeutils-4.1.3-1.fc10.i386

How reproducible:
always

Steps to Reproduce:
1. Open an application which requires access to the kwallet
2. enter the wrong password.
  
Actual results:
Pop-up window re-draws it self in the left-top corner

Expected results:
The window should re-draw it self where the previous on was.

Additional info:
Comment 1 Rex Dieter 2008-12-03 11:13:46 EST
What video hw/driver are you using?

(Hint: if nvidia, can you reproduce using fedora's nv or vesa driver?)
Comment 2 Nicolas Troncoso Carrere 2008-12-05 14:57:22 EST
I'm Using:
01:00.0 VGA compatible controller: ATI Technologies Inc M56P [Radeon Mobility X160

But i don't beleave this is a Video card issue , it looks more like a code where it is resetting the position of the promp in the screen when a wrong password is introduced.
Comment 3 Steven M. Parrish 2009-01-10 10:11:21 EST
Thank you for the bug report.  This issue needs to be addressed by the upstream developers.  Please submit a report at http://bugs.kde.org. You are requested to add the bugzilla link here for tracking purposes. Please make sure the bug isn't already in the upstream bug tracker before filing it.
Comment 4 Nicolas Troncoso Carrere 2009-01-10 19:33:33 EST
Sorry for the late feedback on this.
Since one of the latest kde updates this problem went away.

I tested acording to:
Steps to Reproduce:
1. Open an application which requires access to the kwallet
2. enter the wrong password.

and now the window redraws it self in the correct location.

Note You need to log in before you can comment on or make changes to this bug.