This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 474058 - a patch was not applied to openoffice.org
a patch was not applied to openoffice.org
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: Caolan McNamara
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-01 17:21 EST by Muayyad Alsadi
Modified: 2008-12-01 18:09 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-01 18:09:45 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Muayyad Alsadi 2008-12-01 17:21:09 EST
Description of problem:
the build.log file have a line that looks like this one

+ /usr/bin/patch -s -p1 -b --suffix .ooo83878.unopkg.enablelinking.patch --fuzz=0 
missing header for unified diff at line 219 of patch 

the problem is that this very patch have a strange header (comments on how it was generated)

if this patch is good please remove those comments and apply it
if they are not please remove the patch completely
Comment 1 Caolan McNamara 2008-12-01 18:09:45 EST
I edited it manually probably. It does apply fine actually so it is cosmetic. Fix checked into F-10 for next update and rawhide.

Closing as rawhide as it doesn't actually materially affect F-10 though it will be in the next F-10 update if there is one

Note You need to log in before you can comment on or make changes to this bug.