Bug 474081 - Traceback during sync, when errata has no description.
Traceback during sync, when errata has no description.
Status: CLOSED CURRENTRELEASE
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Server (Show other bugs)
520
All Linux
high Severity high
: ---
: ---
Assigned To: Miroslav Suchý
Petr Sklenar
:
: 474629 487282 (view as bug list)
Depends On:
Blocks: 473868
  Show dependency treegraph
 
Reported: 2008-12-01 21:11 EST by Xixi
Modified: 2012-10-12 05:35 EDT (History)
11 users (show)

See Also:
Fixed In Version: 521
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-11-10 03:15:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 Miroslav Suchý 2008-12-02 05:10:12 EST
Committed revision 179307.
Comment 2 Miroslav Suchý 2008-12-02 05:47:58 EST
Build and tagged builds:
rhns-5.2.0-17.el5
rhns-5.2.0-17.el4
Comment 3 Miroslav Suchý 2008-12-05 03:22:18 EST
*** Bug 474629 has been marked as a duplicate of this bug. ***
Comment 4 Miroslav Suchý 2009-03-06 07:52:43 EST
*** Bug 487282 has been marked as a duplicate of this bug. ***
Comment 6 Miroslav Suchý 2009-03-11 04:23:34 EDT
The erratas, which was problematic and reported in 487282, has been repushed into rhn.redhat.com. So if you satellite-sync existing channels you should not see (and need HF) this problem any more. 
The real bug will be fixed in next maintenance release.
Comment 15 Jan Pazdziora 2009-10-09 10:34:59 EDT
Packages rhns-5.2.0-23.el[45] built.
Comment 17 Sayli Karmarkar 2009-10-15 11:32:18 EDT
Jan, 

Here are the dumps that I had used: http://barn.rhndev.redhat.com/channel-dumps/base-dumps/dump-rhel-i386-3/

~SayliK
Comment 18 Jan Pazdziora 2009-10-16 03:37:54 EDT
Moving ON_QA as the packages were pushed to webqa with composes Satellite-5.2.1-RHEL[45]-re20091014.0.
Comment 22 errata-xmlrpc 2009-11-10 03:15:08 EST
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2009-1564.html
Comment 23 Jan Pazdziora 2009-11-10 06:13:00 EST
The errata which we've released is actually errata marking the Satellite 5.2.1 release, changing resolution to CURRENTRELEASE.

Note You need to log in before you can comment on or make changes to this bug.