Bug 474111 - Cheese 2.24.1 does not work for CKF7063
Cheese 2.24.1 does not work for CKF7063
Status: CLOSED DUPLICATE of bug 473771
Product: Fedora
Classification: Fedora
Component: cheese (Show other bugs)
10
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Matthias Clasen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-02 04:33 EST by lionghostshop
Modified: 2008-12-02 08:50 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-02 08:50:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description lionghostshop 2008-12-02 04:33:38 EST
Description of problem:
Cheese 2.24.1 does not work for CKF7063. Cheese in Fedora DVD iso works well. After update, cheese does not display anything. The webcam's light is on after cheese is started, but it does not display any image. Skype's webcom support works well currently.

Version-Release number of selected component (if applicable):
Cheese 2.24.1

How reproducible:

Always

Additional info:
I am using HP 6730.
Comment 1 Hans de Goede 2008-12-02 08:50:23 EST
Hmm,

I think this is the same issue as: bug 473771

Can you please install this test build of libv4l:
http://koji.fedoraproject.org/koji/taskinfo?taskID=970791

You need to first click on the build for your arch and there you will find the
rpm file to download

And then run cheese twice from a terminal, like this:
LIBV4L2_LOG_FILENAME=/tmp/log1 cheese
LIBV4L2_LOG_FILENAME=/tmp/log2 LIBV4LCONVERT_NO_UVC=1 cheese

And then attach both /tmp/log1 and /tmp/log2 to bug 473771 ?

I expect the second try to actually work, where as the first one should fail.
If this is not the case please let me know.

*** This bug has been marked as a duplicate of bug 473771 ***

Note You need to log in before you can comment on or make changes to this bug.