This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 474136 - sendmail script is useless
sendmail script is useless
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: quilt (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Josh Boyer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-02 07:40 EST by David Woodhouse
Modified: 2009-03-16 12:55 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-16 12:55:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Woodhouse 2008-12-02 07:40:47 EST
/usr/share/quilt/compat/sendmail is useless. Why not just require an MTA and use /usr/sbin/sendmail directly? Or at _least_ have the script use /usr/sbin/sendmail if it exists, and give its existing error message if not.
Comment 1 David Woodhouse 2009-01-26 02:34:48 EST
I'd fixed this locally; an update broke it again. Please fix.
Comment 2 Josh Boyer 2009-03-16 12:55:59 EDT
Sigh.  I hate it when I fail to see bug reports.  My apologies for the delay.

This seems to be caused by an incorrect option to configure.  Replaced --with-mta with --with-sendmail and it appears to correctly point to /usr/sbin/sendmail via symlink.

Fixed in quilt-0.47-4.fc11  (also quilt-0.47-3.fc10)

Note You need to log in before you can comment on or make changes to this bug.