Bug 474137 - Update eclipse-subclipse to latest version.
Update eclipse-subclipse to latest version.
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: eclipse-subclipse (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: Robert Marcano
Fedora Extras Quality Assurance
http://subclipse.tigris.org/
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-02 07:52 EST by Mat Booth
Modified: 2009-05-09 16:58 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-09 16:58:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mat Booth 2008-12-02 07:52:20 EST
Any plans to update subclipse? It's been at version 1.2.4 since about F7 and 1.4.6 is the current release.

I could really do with at least one of the features in the newer version that's not in Fedora.

If you are not able to do this work, robmv, I'd be happy to look at it myself.
Comment 1 Robert Marcano 2008-12-02 08:16:31 EST
I just restarted working on it last weekend, this will need a package rename (resubmit with new name) for one of the dependecies (ganymed-ssh), and  testing.
Comment 2 Mat Booth 2008-12-02 08:34:21 EST
Good to hear. :-) If you need any help, give me a shout.
Comment 3 Mat Booth 2009-05-09 16:58:55 EDT
Nice work on this BTW.

Hope you don't mind me closing this bug.

Note You need to log in before you can comment on or make changes to this bug.