Bug 474159 - [PATCH] Fix build with Python 2.4 (e.g. rhel5)
[PATCH] Fix build with Python 2.4 (e.g. rhel5)
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: python-nss (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: John Dennis
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-02 10:27 EST by Miloslav Trmač
Modified: 2009-05-21 13:42 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-21 13:42:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Fall back to int if Py_ssize_t is not available (1.07 KB, patch)
2008-12-02 10:27 EST, Miloslav Trmač
no flags Details | Diff

  None (edit)
Description Miloslav Trmač 2008-12-02 10:27:10 EST
Created attachment 325380 [details]
Fall back to int if Py_ssize_t is not available

The attached patch allows building python-nss against Python 2.4.

Version-Release number of selected component (if applicable):
python-nss-0.1
Comment 1 John Dennis 2009-05-21 13:42:32 EDT
Thank you for the patch, it is applied and should appear in python-nss-0.2 in the next day or two.

Note You need to log in before you can comment on or make changes to this bug.