Bug 474190 - No printing with my Samsung ML-1610
No printing with my Samsung ML-1610
Status: CLOSED DUPLICATE of bug 476612
Product: Fedora
Classification: Fedora
Component: cups (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Tim Waugh
Fedora Extras Quality Assurance
Printer error in rawhide
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-02 13:02 EST by antonio montagnani
Modified: 2008-12-17 12:19 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-17 12:19:00 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
log of Page-print-Test (149 bytes, text/x-log)
2008-12-03 03:41 EST, antonio montagnani
no flags Details

  None (edit)
Description antonio montagnani 2008-12-02 13:02:14 EST
Description of problem:
I switched from F10 to rawhide and now I cannot print on my laser printer

Version-Release number of selected component (if applicable):
cups-1.4-0.b1.4.fc11.i386

How reproducible:
always

Steps to Reproduce:
1.print any document
2.
3.
  
Actual results:
no printing

Expected results:
it should print

Additional info:
I disinstalled and re-installed printer but I get an error also during page print Test : client-error-not-found during operation Cups
Comment 1 antonio montagnani 2008-12-03 03:41:29 EST
Created attachment 325499 [details]
log of Page-print-Test

this is the output of errors in cups when I carry a page print Test in system-config-printers
Comment 2 Tim Waugh 2008-12-03 06:09:53 EST
Please try the troubleshooter: Help->Troubleshoot from the menu.
Comment 3 antonio montagnani 2008-12-03 08:02:40 EST
I re-booted this morning and now I can print from applications and also fron networked boxes (even if OOcalc crashed, but I think that is a separate issue) but I get the error message on Page-Print-Test in System-config-printer.
Therefore I switched to low priority.
Comment 4 Tim Waugh 2008-12-17 12:19:00 EST

*** This bug has been marked as a duplicate of bug 476612 ***

Note You need to log in before you can comment on or make changes to this bug.