Bug 474201 - Unable to enable desktop effects, new FC10 install, 64bit, Nvidia 9600GT
Unable to enable desktop effects, new FC10 install, 64bit, Nvidia 9600GT
Status: CLOSED DEFERRED
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-nv (Show other bugs)
10
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-02 13:51 EST by Jeff
Modified: 2008-12-02 14:10 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-02 14:10:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jeff 2008-12-02 13:51:00 EST
Okay, fresh install of the newest version of fedora 10, downloaded from the fedora website. fully updated through system>admin>update system. (64 bit version) (P.s, I did search through the forums, but there werent any that seemed to deal with my issues/hardware(video card type))
-----------
Specs for my computer are as follows:

1) XFX PVT96GYDF4 GeForce 9600 GT 512MB 256-bit GDDR3 PCI Express 2.0 x16 HDCP Ready SLI Supported Video Card

2) MSI K9N2 SLI Platinum AM2+/AM2 NVIDIA nForce 750a SLI AMD Motherboard

3) AMD Athlon 64 X2 5000+ Brisbane 2.6GHz Socket AM2 65W Dual-Core Black Edition Processor Model ADO5000DSWOF

4 )Patriot Extreme Performance 2GB (2 x 1GB) 240-Pin DDR2 SDRAM DDR2 800 (PC2 6400) Dual Channel Kit Desktop Memory Model PDC22G6400LLK

5) Western Digital Caviar SE WD1600AAJS 160GB 7200 RPM SATA 3.0Gb/s Hard Drive

--------------
Now for the problem im facing., .....

I want to enable the fancy desktop effects through system>preferences>look and feel > desktop effects.

when i click "enable", the screen goes white for approximately 45 seconds, and then returns to as it was before i attempted to enable it.

so, how do i fix this issue?

the only thing that has been suggested thus far on many linux forums was entering this code:
[code]su -c 'yum install kmod-nvidia xorg-x11-drv-nvidia xorg-x11-drv-nvidia-libs'
[/code] THis has not solved the issue.

or buying a not so cutting edge graphics card (getting one with DDR2 vs the DDR3 that mine has)
Comment 1 Ray Strode [halfline] 2008-12-02 14:10:36 EST
Unfortunately, the nv driver we provide outside of the box doesn't support 3D or desktop-effects.

The suggestion you got from the forums is probably directions for getting the Nvidia's proprietary driver from a 3rd party repo like rpmfusion.  Fedora doesn't ship this driver, because the source is not freely available and is not redistributable.

There is an experimental nvidia driver in development called xorg-x11-drv-nouveau that you may or may not have luck with.  It's not officially supported yet, because it is still under development.

Sorry I don't have a great answer for you, but hopefully the situation will improve as nouveau gets better.

That feature is getting tracked here:

https://fedoraproject.org/wiki/Releases/FeatureNouveau

Note You need to log in before you can comment on or make changes to this bug.