Bug 474335 - Cursor broke by update to xorg-x11-drv-ati-6.9.0-59.fc10.i386
Cursor broke by update to xorg-x11-drv-ati-6.9.0-59.fc10.i386
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-ati (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-03 06:40 EST by Milan Kerslager
Modified: 2008-12-03 18:41 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-03 18:41:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
SWCursor is on, but cursor is still broken (259.78 KB, text/plain)
2008-12-03 06:40 EST, Milan Kerslager
no flags Details
xorg.conf with SWCursor enabled (885 bytes, text/plain)
2008-12-03 06:41 EST, Milan Kerslager
no flags Details

  None (edit)
Description Milan Kerslager 2008-12-03 06:40:24 EST
Created attachment 325524 [details]
SWCursor is on, but cursor is still broken

Fresh install of F10 (xorg-x11-drv-ati-6.9.0-54.fc10.i386.rpm) was ok, but latest update to xorg-x11-drv-ati-6.9.0-59.fc10.i386 broked cursor.

I tryed "SWCursor On" with no luck.

I have onboard graphics ATI Technologies Inc RV370 [Sapphire X550 Silent] and:
xorg-x11-drv-ati-6.9.0-59.fc10.i386
kernel-2.6.27.5-117.fc10.i686
Comment 1 Milan Kerslager 2008-12-03 06:41:28 EST
Created attachment 325525 [details]
xorg.conf with SWCursor enabled
Comment 2 Milan Kerslager 2008-12-03 06:49:27 EST
xorg-x11-drv-ati-6.9.0-61.fc10.i386.rpm from koji fixed the problem.

(from http://kojipkgs.fedoraproject.org/packages/xorg-x11-drv-ati/6.9.0)

The bug could be closed with update pending.

Note You need to log in before you can comment on or make changes to this bug.