Bug 474349 - Windows without borders, ctrl-alt-bsp doesn't restart X
Windows without borders, ctrl-alt-bsp doesn't restart X
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: compiz (Show other bugs)
rawhide
x86_64 Linux
low Severity high
: ---
: ---
Assigned To: Kristian Høgsberg
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-03 08:02 EST by Horst H. von Brand
Modified: 2008-12-10 07:44 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-10 07:44:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Horst H. von Brand 2008-12-03 08:02:29 EST
Description of problem:
Windows show with no decorations, don't react (much) to mouse (focus works, but can't move windows or close them when there is a border).

Version-Release number of selected component (if applicable):
compiz-0.7.8-5.fc11.x86_64

How reproducible:
Had enough trying to make it work restarting X and then rebooting.

Steps to Reproduce:
1. Log into Gnome
2. Open gnome-terminals: One shows without border, others stack on top.
3.
  
Actual results:


Expected results:


Additional info:
Went back one version. Still some weirdness (the gnome-terminals are somehow off in aspect ratio, but I can't really pinpoint that). Could be due to changes elsewhere.
Comment 1 Matěj Cepl 2008-12-05 11:09:12 EST
Thanks for the bug report.  We have reviewed the information you have provided above, and there is some additional information we require that will be helpful in our diagnosis of this issue.

Please attach your X server config file (/etc/X11/xorg.conf, if available) and X server log file (/var/log/Xorg.*.log) to the bug report as individual uncompressed file attachments using the bugzilla file attachment link below.

Could you please also try to run without any /etc/X11/xorg.conf (if you have one) whatsoever and let X11 autodetect your display and video card? Attach to this bug /var/log/Xorg.0.log from this attempt as well, please.

We will review this issue again once you've had a chance to attach this information.

Thanks in advance.
Comment 2 Horst H. von Brand 2008-12-08 20:17:05 EST
Works now (compiz-0.7.8-8.fc11.x86_64).

Note You need to log in before you can comment on or make changes to this bug.