Bug 474389 - system-config-bind - problem when no networking
system-config-bind - problem when no networking
Status: CLOSED DUPLICATE of bug 443732
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: system-config-bind (Show other bugs)
5.4
All Linux
medium Severity medium
: rc
: ---
Assigned To: Jaroslav Reznik
BaseOS QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-03 11:28 EST by Jan Ščotka
Modified: 2010-04-06 08:59 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-04-06 08:59:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Bug appeared when try to run (112.16 KB, image/png)
2008-12-03 11:28 EST, Jan Ščotka
no flags Details

  None (edit)
Description Jan Ščotka 2008-12-03 11:28:43 EST
Created attachment 325556 [details]
Bug appeared when try to run

Description of problem:
Error message appears when you try to run system-config-bind, if network is down.
And system-config-bind isn't running.

Version-Release number of selected component (if applicable):
tested on old and new version.

Steps to Reproduce:
1. shutdown all networks (in network manager, or ifconfig ethX down).
2. run system-config-bind 

Actual results:
error appears, see attached image, and no running window of this conf tool

Expected results:
system-config-bind runnuning without problem, or show message, you must be connetcted to some network.
Comment 1 Jaroslav Reznik 2010-04-06 08:59:15 EDT
Merging with bug #443732 - s-c-bind needs active connection.

*** This bug has been marked as a duplicate of bug 443732 ***

Note You need to log in before you can comment on or make changes to this bug.