Bug 474532 - spurious archmod component
spurious archmod component
Status: CLOSED CANTFIX
Product: Bugzilla
Classification: Community
Component: Administration (Show other bugs)
devel
All Linux
low Severity medium (vote)
: ---
: ---
Assigned To: PnT DevOps Devs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-04 06:00 EST by Patrice Dumas
Modified: 2013-06-23 22:21 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-04 11:30:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Patrice Dumas 2008-12-04 06:00:52 EST
Description of problem:

In Fedora, there is an archmod component that seems to be a copy of the archmage component, but archmod doesn't exist (archmage exists and is a package I indeed maintain). I am the default assignee of both.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 David Lawrence 2008-12-04 11:30:46 EST
Please contact the Fedora Infrastructure admins for removing the duplicate package. The bugzilla maintainers do not maintain the component lists for the Fedora products and happen automatically.

https://fedoraproject.org/wiki/PackageMaintainers/UsingPackagedb
Comment 2 Patrice Dumas 2008-12-04 11:49:08 EST
I already verified that it is not in packagedb. I can open a ticket in trac, though, if it is the procedure.
Comment 3 David Lawrence 2008-12-04 11:55:40 EST
I have deleted the component in Bugzilla since it is not in packagedb. Hopefully it will not be added back automatically then.

Dave
Comment 4 Patrice Dumas 2008-12-04 12:02:13 EST
Maybe it was in the 'owner.list' (or however th efile was named) in th eold days and was imported automatically from this file, but things were later corrected in packagedb. 

Anyway thanks.

Note You need to log in before you can comment on or make changes to this bug.