Bug 474673 - mediawiki-Cite : Unowned directories
mediawiki-Cite : Unowned directories
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: mediawiki-Cite (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Nigel Jones
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-04 15:09 EST by Michael Schwendt
Modified: 2009-05-26 12:23 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-26 12:23:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Schwendt 2008-12-04 15:09:29 EST
One or more directories are not included within this
package and/or its sub-packages:

=> mediawiki-Cite-0-0.3.20080901svn.fc10.noarch (rawhide-development-i386)
/usr/share/doc/mediawiki-Cite-0

Note: Due to the sub-package dependency hierarchy it may be necessary
to include directories in more than one package.

[...]

Further information:

https://fedoraproject.org/wiki/Packaging/ReviewGuidelines

MUST: A package must own all directories that it creates. If it does not
create a directory that it uses, then it should require a package which
does create that directory.

https://fedoraproject.org/wiki/Packaging/Guidelines#FileAndDirectoryOwnership
https://fedoraproject.org/wiki/Packaging/UnownedDirectories
Comment 1 Michael Schwendt 2009-05-26 12:23:32 EDT
Fix committed to devel (F-12).

Note You need to log in before you can comment on or make changes to this bug.