Bug 474706 - [LTC 5.4 FEAT] Enable IPv6 support in tftp client/server [201224]
[LTC 5.4 FEAT] Enable IPv6 support in tftp client/server [201224]
Status: CLOSED DUPLICATE of bug 464096
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: tftp (Show other bugs)
5.4
All All
low Severity high
: rc
: ---
Assigned To: Jiri Skala
BaseOS QE
:
Depends On:
Blocks: 445204
  Show dependency treegraph
 
Reported: 2008-12-04 17:00 EST by IBM Bug Proxy
Modified: 2014-11-09 17:31 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-11 04:18:52 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
IBM Linux Technology Center 50291 None None None Never

  None (edit)
Description IBM Bug Proxy 2008-12-04 17:00:34 EST
=Comment: #0=================================================
Emily J. Ratliff <ratliff@austin.ibm.com> - 
1. Feature Overview:
Feature Id:	[201224]
a. Name of Feature:	Enable IPv6 support in tftp client/server
b. Feature Description
Add IPv6 support to tftp client and server packages.

2. Feature Details:
Sponsor:	LTC
Architectures:
x86
x86_64
ppc64

Arch Specificity: Purely Common Code
Delivery Mechanism: Direct from community
Category:	Networking
Request Type:	Package - Feature from Upstream
d. Upstream Acceptance:	Accepted
Sponsor Priority	1
f. Severity: High
IBM Confidential:	no
Code Contribution:	IBM code
g. Component Version Target:	tftp-hpa - Hosted at:
 ftp://ftp.kernel.org/pub/software/network/tftp/

3. Business Case
tftp is one of the component that is required to enable network boot/install. IPv6 support in tftp
is required for network boot/install in a IPv6 only network environment.

4. Primary contact at Red Hat: 
John Jarvis
jjarvis@redhat.com

5. Primary contacts at Partner:
Project Management Contact:
Mike Wortman, wortman@us.ibm.com, 512-838-8582

Technical contact(s):
Sridhar Samudrala, samudrala@us.ibm.com

IBM Manager:
Larry Kessler, lkessler@us.ibm.com
Comment 1 Jiri Skala 2008-12-11 04:18:52 EST
The bug duplicates #464096 and the implementation of IPv6 is currently in F-9.

*** This bug has been marked as a duplicate of bug 464096 ***

Note You need to log in before you can comment on or make changes to this bug.