Bug 474731 - Xorg.conf missing
Xorg.conf missing
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
10
i386 Linux
low Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-04 19:53 EST by Keith Keating
Modified: 2008-12-05 05:47 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-05 05:47:47 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Keith Keating 2008-12-04 19:53:51 EST
Description of problem:

No Xorg.conf file was created during installation of Fedora 10.
Comment 1 Matěj Cepl 2008-12-05 05:47:47 EST
... and? If everything works, then it is OK. At least since Fedora Core 6 xorg are supposed to work without the one (of course, if you have one, it is read and used, but you don't have to have it).

Note You need to log in before you can comment on or make changes to this bug.