Bug 474850 - Multi Org Activation Keys prepend change
Multi Org Activation Keys prepend change
Status: CLOSED CURRENTRELEASE
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Docs Reference Guide (Show other bugs)
510
All Linux
low Severity medium
: ---
: ---
Assigned To: John Ha
wes hayutin
: Documentation
Depends On:
Blocks: 456984
  Show dependency treegraph
 
Reported: 2008-12-05 11:27 EST by Clifford Perry
Modified: 2014-08-04 18:18 EDT (History)
3 users (show)

See Also:
Fixed In Version: sat530
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-10 16:45:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Clifford Perry 2008-12-05 11:27:02 EST
Description of problem:
With Satellite 5.1.0 we added code/feature for multiorg to prepend the org Id to the activation keys. This was mentioned in the multi org white paper. We should look to ensure this is within the main products documentation. In either a multiorg section and/or area's that we talk about activation key usage within the product. 

Cliff. 

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 John Ha 2009-02-26 01:53:14 EST
Added in the latest (5.3.0) build of the Reference guide here:

http://documentation-stage.bne.redhat.com/docs/en-US/Red_Hat_Network_Satellite/5.3.0/html/Reference_Guide/s1-multiorg-systems.html
Comment 3 wes hayutin 2009-05-21 11:22:14 EDT
verified 5/20
Comment 4 Miroslav Suchý 2009-08-21 07:51:59 EDT
verified in stage on xen5:

Activation keys have a new format since RHN Satellite 5.1.0, so the first few characters of the activation key are used to indicate which organization (by ID number) owns the activation.

I did not find mention of old format nowhere in doc
Comment 5 Brandon Perkins 2009-09-10 16:45:10 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHEA-2009-1434.html

Note You need to log in before you can comment on or make changes to this bug.