Bug 475030 - RFE: Configurable polling for hald-addon-storage
RFE: Configurable polling for hald-addon-storage
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: hal (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Richard Hughes
Fedora Extras Quality Assurance
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-06 15:20 EST by Vallimar
Modified: 2011-10-21 11:19 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-10-21 11:19:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Vallimar 2008-12-06 15:20:56 EST
I realize this is a long (long) shot, but would it be workable to provide a configuration paramter to change the default polling time of hald-addon-storage from the default of 2 seconds? My linux machine is a mix of desktop/server usage, so it never enters an idle state and I very infrequently use the cd-roms, so 2 seconds polling is way overkill and would like to be able to configure it to 30 or 60 seconds without needing to recompile from source.

Any change of getting some admin settable paramaters like this?
Does the new DeviceKit support such things or does that not replace hal?
(I thought I read that it was a future replacement, but the description makes it sound more like a hardware browser)

If this is something nobody wants to bother with, feel free to tell me to shove off.
Comment 1 john5342 2009-01-05 16:37:11 EST
This bug has been triaged
Comment 2 Vallimar 2011-10-21 11:19:38 EDT
Since HAL has been removed in current versions, I'm closing out this old RFE I made.

Note You need to log in before you can comment on or make changes to this bug.