Bug 47505 - No obvious way to clear some config entries.
Summary: No obvious way to clear some config entries.
Status: CLOSED DUPLICATE of bug 47502
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: rhn_register (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Adrian Likins
QA Contact: Jay Turner
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-07-05 19:46 UTC by David M. Cook
Modified: 2015-01-07 23:47 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-05 20:06:14 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description David M. Cook 2001-07-05 19:46:20 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.4.3-12smp i686; en-US; rv:0.9.1)
Gecko/20010607

Description of problem:
There is no obvious way to clear some config entries (such as httpProxy) 
in the TUI as null entries are ignored.  I just put in a space, but this 
is not obvious.  

How reproducible:
Always

Steps to Reproduce:
1.rhn_register --config
2.Set an httpProxy value
3.Try to clear it
	

Actual Results:  Null values are treated as a "cancel".

Expected Results:  An obvious way to clear out the value, or directions.

Additional info:

Comment 1 Adrian Likins 2001-07-06 02:36:57 UTC

*** This bug has been marked as a duplicate of 47502 ***


Note You need to log in before you can comment on or make changes to this bug.