Bug 475086 - CONFIG_SND_HDA_POWER_SAVE_DEFAULT=0
CONFIG_SND_HDA_POWER_SAVE_DEFAULT=0
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
10
All Linux
low Severity low
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-07 11:34 EST by William Lovaton
Modified: 2008-12-08 13:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-08 13:11:15 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description William Lovaton 2008-12-07 11:34:51 EST
Shouldn't this be set to something higher that 0? specially since CONFIG_SND_HDA_POWER_SAVE is set to "yes" already.

I don't know if this is planned for Rawhide.
Comment 1 Chuck Ebbert 2008-12-08 13:11:15 EST
Enabling this causes loud clicks on some systems.

Note You need to log in before you can comment on or make changes to this bug.