Bug 475114 - cheese fails under compiz
cheese fails under compiz
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
10
i686 Linux
low Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-07 18:50 EST by brianchad@westnet.com.au
Modified: 2008-12-20 03:43 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-20 03:43:21 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description brianchad@westnet.com.au 2008-12-07 18:50:05 EST
Description of problem: with desktop effects enabled (compiz), cheese crashes. pwc driver, logitech quickcam pro 4000 .. F10 fully updated as at 8/12/2008

gstreamer-properties also fails for this camera under compiz


Version-Release number of selected component (if applicable):

cheese-2.24.2-1.fc10.i386


How reproducible:

every time. 


Steps to Reproduce:
1.enable compiz (desktop effects)
2.run cheese or gstreamer-properties
3.
  
Actual results:


Expected results:


Additional info:

reverting back to normal metacity window manager both cheese and gstreamer-properties work
Comment 1 Hans de Goede 2008-12-08 03:22:53 EST
This is not a cheese, but rather a xorg problem, changing component and re-assigning.
Comment 2 Matěj Cepl 2008-12-19 10:45:20 EST
Thanks for the bug report.  We have reviewed the information you have provided above, and there is some additional information we require that will be helpful in our diagnosis of this issue.

Please attach your X server config file (/etc/X11/xorg.conf, if available) and X server log file (/var/log/Xorg.*.log) to the bug report as individual uncompressed file attachments using the bugzilla file attachment link below.

Could you please also try to run without any /etc/X11/xorg.conf (if you have one) whatsoever and let X11 autodetect your display and video card? Attach to this bug /var/log/Xorg.0.log from this attempt as well, please.

We will review this issue again once you've had a chance to attach this information.

Thanks in advance.
Comment 3 brianchad@westnet.com.au 2008-12-19 21:47:45 EST
well, after the latest round of updates it seems to be working .,... 

so i guess this bug may as well be closed.
Comment 4 Hans de Goede 2008-12-20 03:43:21 EST
Closing then :)

Note You need to log in before you can comment on or make changes to this bug.