Bug 475143 - error has occurred in the firstboot_kdump module
error has occurred in the firstboot_kdump module
Status: CLOSED DUPLICATE of bug 448098
Product: Fedora
Classification: Fedora
Component: smolt (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: Mike McGrath
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-08 02:06 EST by concisebug
Modified: 2008-12-27 00:14 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-27 00:14:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
error has occurred in the firstboot_kdump module (336 bytes, application/octet-stream)
2008-12-08 02:07 EST, concisebug
no flags Details

  None (edit)
Description concisebug 2008-12-08 02:06:31 EST
[sonyp990i@sony ~]$ cat firstboot-xNTiHI 
cat: firstboot-xNTiHI: Permission denied
[sonyp990i@sony ~]$ cat firstboot-xNTiHI 
cat: firstboot-xNTiHI: Permission denied
[sonyp990i@sony ~]$ cat firstboot-xNTiHI 
Traceback (most recent call last):
  File "/usr/lib/python2.5/site-packages/firstboot/loader.py", line 87, in loadModules
    loaded = imputil.imp.load_module(module, found[0], found[1], found[2])
  File "/usr/share/firstboot/modules/firstboot_kdump.py", line 34, in <module>
    import functions
ImportError: No module named functions
Comment 1 concisebug 2008-12-08 02:07:54 EST
Created attachment 326088 [details]
error has occurred in the firstboot_kdump module
Comment 2 Jerry Amundson 2008-12-27 00:14:13 EST

*** This bug has been marked as a duplicate of bug 448098 ***

Note You need to log in before you can comment on or make changes to this bug.