Bug 475163 - Edit->Fields will never be available in ooimpress
Edit->Fields will never be available in ooimpress
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: Caolan McNamara
Fedora Extras Quality Assurance
: Desktop
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-08 04:45 EST by Vivian Bian
Modified: 2008-12-08 20:04 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-08 06:54:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Place your cursor *before* the field (742.90 KB, application/ogg)
2008-12-08 06:50 EST, Caolan McNamara
no flags Details

  None (edit)
Description Vivian Bian 2008-12-08 04:45:20 EST
Description of problem:
After insert a field,select the field in the document,click the Edit->Fields,the item is not available

Version-Release number of selected component (if applicable):
openoffice.org-impress-3.0.0-9.10.fc10
openoffice.org-impress-2.4.0-12.8.fc9

How reproducible:
Always
Steps to Reproduce:
1.Launch the ooimpress,and insert a field (Time <variable> for example)
2.Select the inserted field,click the Edit->Fields
3.Back to the document,and double-click the fields
  
Actual results:
In Step2,the Edit->Fields is not available
In Step3,the Edit Field dialog is not seen

Expected results:
We can edit the inserted fields via the above two ways

Additional info:
In oowriter ,the field could be edit via the above ways,we can see the edit fields dialog,and edit it.So any suggestion on how to edit fields in ooimpress is welcome
Comment 1 Caolan McNamara 2008-12-08 06:50:20 EST
Created attachment 326115 [details]
Place your cursor *before* the field
Comment 2 Caolan McNamara 2008-12-08 06:54:08 EST
If you place your cursor before the field, or double click it to select the entire field. Then "Edit->Fields" should become available. That works for me at least, so that should allow "Edit->Fields" to be tested.

Double clicking on it doesn't do anything except to select it. I don't think there is any bug there, it doesn't seem to be the intent that impress fields give the same sort of dialog as in writer. Its a simpler field system.
Comment 3 Vivian Bian 2008-12-08 20:04:29 EST
Thanks for your reminding,and the Edit->Fields also work for me.

Note You need to log in before you can comment on or make changes to this bug.