Bug 475167 - Missing ini file fragment
Missing ini file fragment
Status: CLOSED CURRENTRELEASE
Product: Fedora EPEL
Classification: Fedora
Component: php-pecl-json (Show other bugs)
el5
All Linux
low Severity low
: ---
: ---
Assigned To: Jon Stanley
Fedora Extras Quality Assurance
ActualBug
:
: 478366 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-08 05:14 EST by Ingvar Hagelund
Modified: 2010-06-13 10:53 EDT (History)
2 users (show)

See Also:
Fixed In Version: 1.2.1-3
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-13 10:38:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ingvar Hagelund 2008-12-08 05:14:45 EST
Description of problem:

The json extention module probably needs a configuration file /etc/php.d/json.ini, containing som extention enabling text


Version-Release number of selected component (if applicable):

php-pecl-json-1.2.1-2


How reproducible:

always


Steps to Reproduce:

1. Install php-pecl-json from epel
2. Note missing php.ini fragment
  

Actual results:

No code to enable the module. Not even out-commented.


Expected results:

A standard php.ini fragment in /etc/php.d/json.ini


Additional info:

The contents of /etc/php.d/json.ini can be something like this:

; Enable memcache extension module
extension=json.so
Comment 1 Ingvar Hagelund 2008-12-08 06:02:32 EST
s/memcache/json/;
Comment 2 Ingvar Hagelund 2010-05-19 08:48:50 EDT
This seems fixed in php-pecl-json-1.2.1-4
Comment 3 Jon Stanley 2010-06-13 10:38:52 EDT
Sorry for the lack of response, I didn't actually see this bug til now :(

Anyhow, it looks like it was fixed by the previous maintainer in 1.2.1-3.
Comment 4 Jon Stanley 2010-06-13 10:53:13 EDT
*** Bug 478366 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.