Bug 475171 - Release thunderbird 2 for RHEL4
Release thunderbird 2 for RHEL4
Status: CLOSED DUPLICATE of bug 445485
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: thunderbird (Show other bugs)
4.7
All Linux
low Severity medium
: rc
: ---
Assigned To: Gecko Maintainer
desktop-bugs@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-08 05:42 EST by Boris Folgmann
Modified: 2008-12-08 11:59 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-08 11:59:15 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Boris Folgmann 2008-12-08 05:42:14 EST
Upgrading to a new major RHEL version is always a lot of work, so please include thunderbird 2 in the next RHEL4 update. It's a shame that staying up to date with important free Internet Applications is easier on Windoze than on Linux.
You did it with firefox, so please let thunderbird follow this good example.
Comment 1 Matěj Cepl 2008-12-08 11:59:15 EST

*** This bug has been marked as a duplicate of bug 445485 ***

Note You need to log in before you can comment on or make changes to this bug.