Bug 47524 - anaconda uses iso8859-1 to show Russian help, must use koi8-r font
Summary: anaconda uses iso8859-1 to show Russian help, must use koi8-r font
Status: CLOSED DUPLICATE of bug 46959
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-07-05 21:36 UTC by Leonid Kanter
Modified: 2007-04-18 16:34 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-06 15:55:49 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Leonid Kanter 2001-07-05 21:36:05 UTC
Description of Problem:

anaconda uses iso8859-1 to show Russian help, must use koi8-r font.
help is unreadable.

How Reproducible:

always

Steps to Reproduce:
1. boot from 1-st CD (X-based install)
2. select Russian language

Actual Results:

Help text is shown in Western European characters

Expected Results:

Help text must be shown in cyrillic characters. Even if you don't know
Russian and are not familiar with cyrillic character shapes, you can boot
red hat linux 7.1 installer and see how it must be. In 7.1 everything is OK.

Additional Information:
	
Not available yet

Comment 1 Matt Wilson 2001-07-13 06:39:34 UTC

*** This bug has been marked as a duplicate of 46959 ***


Note You need to log in before you can comment on or make changes to this bug.