Bug 475291 - EXT3-fs errors on resume from suspend in Fedora 10
EXT3-fs errors on resume from suspend in Fedora 10
Product: Fedora
Classification: Fedora
Component: pm-utils (Show other bugs)
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Phil Knirsch
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2008-12-08 14:57 EST by Don Harden
Modified: 2015-03-04 20:20 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2009-12-18 02:12:57 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Don Harden 2008-12-08 14:57:05 EST
Description of problem:

On resume from suspend the laptop hangs with errors similar to 
EXT3-fs error (device sda3) ext3_get_inode_loc: unable to read inode block - inode=207001, block=820364

Version-Release number of selected component (if applicable):
Fedora 10 

How reproducible:
Every time I try to suspend and resume.   It does not matter if the pci=noacpi kernel flag is set or if acpid running.   Hibernate works as expected.	

Steps to Reproduce:
1.  Boot & login
2.  Suspend
3.  Resume
Actual results:

Laptop hangs with many dozen EXT3-fs errors

Expected results:

Normal resume

Additional info:
HP dv7t-1000 laptop 

Smolt profile:

Tried increasing the swap to > twice the amount of RAM - no change.
Comment 1 scnaifeh 2009-02-05 17:09:05 EST
For what it's worth, I have encountered the same error in the same circumstances on Ubuntu 8.10, on an HP HDX16t.
Comment 2 Bug Zapper 2009-11-18 05:24:15 EST
This message is a reminder that Fedora 10 is nearing its end of life.
Approximately 30 (thirty) days from now Fedora will stop maintaining
and issuing updates for Fedora 10.  It is Fedora's policy to close all
bug reports from releases that are no longer maintained.  At that time
this bug will be closed as WONTFIX if it remains open with a Fedora 
'version' of '10'.

Package Maintainer: If you wish for this bug to remain open because you
plan to fix it in a currently maintained version, simply change the 'version' 
to a later Fedora version prior to Fedora 10's end of life.

Bug Reporter: Thank you for reporting this issue and we are sorry that 
we may not be able to fix it before Fedora 10 is end of life.  If you 
would still like to see this bug fixed and are able to reproduce it 
against a later version of Fedora please change the 'version' of this 
bug to the applicable version.  If you are unable to change the version, 
please add a comment here and someone will do it for you.

Although we aim to fix as many bugs as possible during every release's 
lifetime, sometimes those efforts are overtaken by events.  Often a 
more recent Fedora release includes newer upstream software that fixes 
bugs or makes them obsolete.

The process we are following is described here: 
Comment 3 Bug Zapper 2009-12-18 02:12:57 EST
Fedora 10 changed to end-of-life (EOL) status on 2009-12-17. Fedora 10 is 
no longer maintained, which means that it will not receive any further 
security or bug fix updates. As a result we are closing this bug.

If you can reproduce this bug against a currently maintained version of 
Fedora please feel free to reopen this bug against that version.

Thank you for reporting this bug and we are sorry it could not be fixed.

Note You need to log in before you can comment on or make changes to this bug.