Bug 475311 - [LTC 5.4 FEAT] MEGARAID Driver Update [201496]
[LTC 5.4 FEAT] MEGARAID Driver Update [201496]
Status: CLOSED DUPLICATE of bug 475574
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kernel (Show other bugs)
All All
low Severity high
: rc
: ---
Assigned To: Red Hat Kernel Manager
Martin Jenner
Depends On:
Blocks: 445204
  Show dependency treegraph
Reported: 2008-12-08 15:50 EST by IBM Bug Proxy
Modified: 2008-12-09 18:44 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2008-12-09 18:44:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

External Trackers
Tracker ID Priority Status Summary Last Updated
IBM Linux Technology Center 50286 None None None Never

  None (edit)
Description IBM Bug Proxy 2008-12-08 15:50:28 EST
=Comment: #0=================================================
Emily J. Ratliff <ratliff@austin.ibm.com> - 
1. Feature Overview:
Feature Id:	[201496]
a. Name of Feature:	MEGARAID Driver Update
b. Feature Description
An updated version of megaraid_sas driver is required to address several bug fixes and enhancements.
LSI will provide the latest available version.

2. Feature Details:
Sponsor:	xSeries

Arch Specificity: Both
Affects Installer: Yes
Affects Kernel Modules: Yes
Delivery Mechanism: 
Category:	Device Drivers and IO
Request Type:	Driver - Update Version
d. Upstream Acceptance:	Accepted
Sponsor Priority	1
f. Severity: High
IBM Confidential:	no
Code Contribution:	3rd party code
g. Component Version Target:	Driver Update

3. Business Case
The megaraid_sas driver is used across the System x product line. We need the in-distro driver to be
as current as possible so known critical bugs are ensured to be corrected.

4. Primary contact at Red Hat: 
John Jarvis

5. Primary contacts at Partner:
Project Management Contact:
Monte Knutson, mknutson@us.ibm.com, 877-894-1495

Technical contact(s):
Kevin Stansell, kstansel@us.ibm.com
Chris McDermott, mcdermoc@us.ibm.com

IBM Manager:
Julio Alvarez, julioa@us.ibm.com
Comment 1 Andrius Benokraitis 2008-12-09 18:44:17 EST

*** This bug has been marked as a duplicate of bug 475574 ***

Note You need to log in before you can comment on or make changes to this bug.