Bug 475315 - docs-about-fedora no changelog
docs-about-fedora no changelog
Status: CLOSED DUPLICATE of bug 479540
Product: Fedora Localization
Classification: Fedora
Component: Website (Show other bugs)
unspecified
All Linux
low Severity medium
: ---
: ---
Assigned To: Dimitris Glezos
Diego Búrigo Zacarão
:
Depends On: 479540
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-08 16:00 EST by Fabian Affolter
Modified: 2009-07-03 16:08 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-24 09:34:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Fabian Affolter 2008-12-08 16:00:00 EST
The detail page for docs-about-fedora [1] doesn't show the changelog entries.


[1] https://translate.fedoraproject.org/submit/module/docs-about-fedora?branch=f10
Comment 1 Piotr Drąg 2008-12-11 21:16:12 EST
Do you mean "Log of recent submits" section? It has been deleted some days ago because of upgrade to new version of Transifex.
Comment 2 Piotr Drąg 2009-01-09 18:45:26 EST
Ping?
Comment 3 Fabian Affolter 2009-01-10 18:06:45 EST
The F10 branch is working but there is a commit/push error for the master branch.
Comment 4 Piotr Drąg 2009-01-24 09:34:03 EST
Closing as a duplicate, because there is changelog here:

https://translate.fedoraproject.org/submit/module/docs-about-fedora?branch=f10

*** This bug has been marked as a duplicate of bug 479540 ***
Comment 5 Piotr Drąg 2009-07-03 16:08:09 EDT
Mass change of component from Transifex to Website, since all our websites are handled by Transifex now.

Note You need to log in before you can comment on or make changes to this bug.