Bug 475319 - [LTC 5.4 FEAT] BNX2X Driver Update [201500]
[LTC 5.4 FEAT] BNX2X Driver Update [201500]
Status: CLOSED DUPLICATE of bug 475481
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kernel (Show other bugs)
5.4
All All
low Severity high
: rc
: ---
Assigned To: Red Hat Kernel Manager
Martin Jenner
:
Depends On:
Blocks: 445204
  Show dependency treegraph
 
Reported: 2008-12-08 16:10 EST by IBM Bug Proxy
Modified: 2008-12-09 18:38 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-09 18:38:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
IBM Linux Technology Center 50329 None None None Never

  None (edit)
Description IBM Bug Proxy 2008-12-08 16:10:44 EST
=Comment: #0=================================================
Emily J. Ratliff <ratliff@austin.ibm.com> - 
1. Feature Overview:
Feature Id:	[201500]
a. Name of Feature:	BNX2X Driver Update
b. Feature Description
This request is to update the bnx2x driver to the latest available version to pick up the latest
features and bug fixes. Broadcom will provide the latest available version.

Additional Comments:	An update to this driver is required to support the 57711 chipset.

2. Feature Details:
Sponsor:	xSeries
Architectures:
x86
x86_64

Arch Specificity: Both
Affects Installer: Yes
Affects Kernel Modules: Yes
Delivery Mechanism: Direct from community
Category:	Device Drivers and IO
Request Type:	Driver - Update Version
d. Upstream Acceptance:	Accepted
Sponsor Priority	1
f. Severity: High
IBM Confidential:	no
Code Contribution:	3rd party code
g. Component Version Target:	Driver Update

3. Business Case
The bnx2x driver is used across the System x product line. We need the in-distro driver to be as
current as possible so known critical bugs are ensured to be corrected.

4. Primary contact at Red Hat: 
John Jarvis
jjarvis@redhat.com

5. Primary contacts at Partner:
Project Management Contact:
Monte Knutson, mknutson@us.ibm.com, 877-894-1495

Technical contact(s):
Kevin Stansell, kstansel@us.ibm.com
Chris McDermott, mcdermoc@us.ibm.com

IBM Manager:
Julio Alvarez, julioa@us.ibm.com
Comment 1 Andrius Benokraitis 2008-12-09 18:38:42 EST

*** This bug has been marked as a duplicate of bug 475481 ***

Note You need to log in before you can comment on or make changes to this bug.