Bug 475328 - [LTC 5.4 FEAT] TG3 Module Update [201518]
[LTC 5.4 FEAT] TG3 Module Update [201518]
Status: CLOSED DUPLICATE of bug 469772
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kernel (Show other bugs)
5.4
All All
high Severity high
: alpha
: ---
Assigned To: Red Hat Kernel Manager
Martin Jenner
: OtherQA
Depends On:
Blocks: 445204
  Show dependency treegraph
 
Reported: 2008-12-08 16:41 EST by IBM Bug Proxy
Modified: 2009-06-20 04:33 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-19 15:08:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
IBM Linux Technology Center 50334 None None None Never

  None (edit)
Description IBM Bug Proxy 2008-12-08 16:41:22 EST
=Comment: #0=================================================
Emily J. Ratliff <ratliff@austin.ibm.com> - 
1. Feature Overview:
Feature Id:	[201518]
a. Name of Feature:	TG3 Module Update
b. Feature Description
This request is to update the tg3 driver to the latest available version to pick up the latest
features and bug fixes. We require support for the 5723 and 5717 chipset. Broadcom will provide the
latest available version.

2. Feature Details:
Sponsor:	xSeries
Architectures:
x86
x86_64

Arch Specificity: Both
Affects Installer: Yes
Affects Kernel Modules: Yes
Delivery Mechanism: Direct from community
Category:	Device Drivers and IO
Request Type:	Driver - Update Version
d. Upstream Acceptance:	Accepted
Sponsor Priority	1
f. Severity: High
IBM Confidential:	no
Code Contribution:	3rd party code
g. Component Version Target:	Driver Update

3. Business Case
The tg3 driver is used across several System x products. We need the in-distro driver to be as
current as possible so known critical bugs are ensured to be corrected.

4. Primary contact at Red Hat: 
John Jarvis
jjarvis@redhat.com

5. Primary contacts at Partner:
Project Management Contact:
Monte Knutson, mknutson@us.ibm.com, 877-894-1495

Technical contact(s):
Kevin Stansell, kstansel@us.ibm.com
Chris McDermott, mcdermoc@us.ibm.com

IBM Manager:
Julio Alvarez, julioa@us.ibm.com
Comment 1 Andrius Benokraitis 2008-12-19 15:08:10 EST

*** This bug has been marked as a duplicate of bug 469772 ***

Note You need to log in before you can comment on or make changes to this bug.