Bug 475348 - [LTC 5.4 FEAT] Sync watchdog package to latest available upstream [201635]
[LTC 5.4 FEAT] Sync watchdog package to latest available upstream [201635]
Status: CLOSED DUPLICATE of bug 446123
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: watchdog (Show other bugs)
5.4
All All
low Severity high
: rc
: ---
Assigned To: Lon Hohberger
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-08 17:21 EST by IBM Bug Proxy
Modified: 2008-12-09 14:34 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-09 14:34:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
IBM Linux Technology Center 50288 None None None Never

  None (edit)
Description IBM Bug Proxy 2008-12-08 17:21:28 EST
=Comment: #0=================================================
Emily J. Ratliff <ratliff@austin.ibm.com> - 
1. Feature Overview:
Feature Id:	[201635]
a. Name of Feature:	Sync watchdog package to latest available upstream
b. Feature Description
The watchdog package included in RHEL5 has been updated upstream from version 5.3.1 (currently in
RHEL5.1/RHEL5.2) to version 5.4. Updates include: Added 'another-chance' repair script written by
Erik Rossen, Applied some changes to RedHat init script, Added sysconf script for RedHat, Made
wd_keepalive honor config file option, Added wd_keealive manpage, Made wd_keepalive not start
without a watchdog device, Fixed some typos in watchdog manpage. We are requesting that the watchdog
RPM in RHEL5.4 be refreshed to version 5.4. http://www.ibiblio.org/pub/Linux/system/daemons/watchdog/

2. Feature Details:
Sponsor:	xSeries
Architectures:
x86
x86_64

Arch Specificity: Purely Common Code
Affects Kernel Modules: Yes
Delivery Mechanism: 
Category:	xSeries
Request Type:	Package - Update Version
d. Upstream Acceptance:	Accepted
Sponsor Priority	2
f. Severity: Medium
IBM Confidential:	no
Code Contribution:	no
g. Component Version Target:	watchdog package 5.4 or later

3. Business Case
Provides updated watchdog software in-distro, so customers don't have to download this directly from
Web. One of the most useful updates is the addition of a man page, which greatly reduces the
potential for mis-configuration, etc.

4. Primary contact at Red Hat: 
John Jarvis
jjarvis@redhat.com

5. Primary contacts at Partner:
Project Management Contact:
Monte Knutson, mknutson@us.ibm.com, 877-894-1495

Technical contact(s):
Kevin Stansell, kstansel@us.ibm.com
Chris McDermott, mcdermoc@us.ibm.com

IBM Manager:
Deneen T. Dock, deneen@us.ibm.com
Comment 1 John Jarvis 2008-12-09 14:34:59 EST

*** This bug has been marked as a duplicate of bug 446123 ***

Note You need to log in before you can comment on or make changes to this bug.