This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 475353 - x86_64 release try to acces to /usr/lib/sasl2
x86_64 release try to acces to /usr/lib/sasl2
Status: CLOSED DUPLICATE of bug 452569
Product: Fedora
Classification: Fedora
Component: 389-ds-base (Show other bugs)
rawhide
x86_64 Linux
low Severity high
: ---
: ---
Assigned To: Rich Megginson
Fedora Extras Quality Assurance
: screened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-08 17:32 EST by Jochen Schmitt
Modified: 2011-04-25 19:27 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-08 18:52:28 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jochen Schmitt 2008-12-08 17:32:42 EST
Description of problem:

I'm get the following error message in the /var/log/message file:

Dec  8 23:21:39 zeus ns-slapd: unable to dlopen /usr/lib/sasl2/libanonymous.so: /usr/lib/sasl2/libanonymous.so: wrong ELF class: ELFCLASS32
Dec  8 23:21:39 zeus ns-slapd: unable to dlopen /usr/lib/sasl2/libsasldb.so: /usr/lib/sasl2/libsasldb.so: wrong ELF class: ELFCLASS32
Dec  8 23:21:51 zeus ns-slapd: unable to dlopen /usr/lib/sasl2/libanonymous.so: /usr/lib/sasl2/libanonymous.so: wrong ELF class: ELFCLASS32
Dec  8 23:21:51 zeus ns-slapd: unable to dlopen /usr/lib/sasl2/libsasldb.so: /usr/lib/sasl2/libsasldb.so: wrong ELF class: ELFCLASS32


How reproducible:

# service dirsrv start

Actual results:

see abouve.

Expected results:

On the x86_65 plattform the direcotory /usr/lib64/sasl2 should be used to search for sasl2 modules.
Comment 1 Rich Megginson 2008-12-08 18:52:28 EST

*** This bug has been marked as a duplicate of bug 452569 ***

Note You need to log in before you can comment on or make changes to this bug.